Platform degradation. Projects functionality is affected

Incident Report for s4l web lite

Resolved

Corrective actions have been taken and the platform is healthy again. Sorry for any inconvenience.
Posted Oct 02, 2025 - 15:39 UTC

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 14:53 UTC
This incident affected: s4l web lite.