Technical issue - platform impaired
Incident Report for s4l web lite
Resolved
The incident on s4l-lite.io and sim4life-lite.io has been resolved. We apologize for any inconvenience.
Posted Jun 12, 2024 - 08:00 UTC
Identified
A technical issue with one of our databases is causing the sim4life-lite.io (and s4l-lite.io) platform to fail.
Logging into the online platform is currently not possible. Our developers have identified the point of failure and are
evaluating possible mitigation strategies. We will provide another update in 1-2 hours.
Posted Jun 12, 2024 - 07:29 UTC
This incident affected: s4l web lite.