Issues opening new tutorials
Incident Report for s4l web lite
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 16:45 UTC
Identified
We are currently facing issues when trying to open a new tutorial from the templates listed in the "Tutorials" tab on the dashboard. The issue has been identified and a fix is being prepared. The bug does not affect opening existing projects, such as tutorials that have previously been worked on. We apologize for the inconvenience.
Posted Aug 22, 2024 - 15:11 UTC
This incident affected: s4l web lite.